Home  ▪  Forum  ▪  RunTime-Indie for UE4  ▪  Question abuot IKINEMA and latest supported version for UE4 (SOLVED)

Theme: Question abuot IKINEMA and latest supported version for UE4 (SOLVED)

Read: 39 times
Niko Craft
Posts: 1
[08.07.2019 09:59]
Edited: [22.07.2019 15:04]

Hi

 

I was holding off buying IKINEMA for indies because it was taking a long time for developers to support latest UE4 versions. Has this changed, can I use it with the latest UE4 v.22? Have problems with plugins been solved? I'd like to use it for my project.

Simon W
Posts: 376

Hi Niko, yes the plugin has been updated for the 4.21 and 4.22 versions of the engine. 


You must also choose either Action for Maya or Action for MotionBuilder as a part of the package.


Your email address was not recognized as an academic email!

For more information, please contact support
Chat with us now!
Chat with us now!

Please, introduce yourself:

Studio Size*: