Home  ▪  Forum  ▪  RunTime-Indie for UE4  ▪  4.20 Support?

Theme: 4.20 Support?

Read: 941 times
Jared Hubic
Posts: 8
[19.07.2018 10:40]

Just curious if there's incoming support for Unreal 4.20? Currently my converted 4.19 project no longer compiles any blueprint that reference any placement node or struct types like the AimTasks. Thanks!

Emil IKINEMA
Posts: 2
Answer №1 [19.07.2018 16:35]
Quote of: from 19.07.2018 10:40

Just curious if there's incoming support for Unreal 4.20? Currently my converted 4.19 project no longer compiles any blueprint that reference any placement node or struct types like the AimTasks. Thanks!

Hi Jared,

 

Support for Unreal 4.20 is coming soon. We will also support all future releases of the engine.

 

Thanks,

Emil

Daniel Rodriguez
Posts: 12
Answer №2 [21.08.2018 17:23]

Any news on the 4.20 release????

Simon W
Posts: 357
Answer №3 [28.08.2018 12:53]
Edited: [28.08.2018 12:53]
Quote of: from 21.08.2018 17:23

Any news on the 4.20 release????

Hi,

Due to a breaking change in 4.20 we cannot distrubute our plugin the same way as previous for packaging games that use RunTime Indie. We are working on a solution but it requires some ground up development of the plugin.

In the mean time we are discussing releasing an editor only version of the plugin so indies can carry on development. It must be noted however that packaging will not be possible untill the new version of the plugin is released. Is that something you would be interested in?

Leonid Samorodov
Posts: 7
Answer №4 [29.08.2018 08:12]

It's would be a very good temporary solution.

Daniel Rodriguez
Posts: 12
Answer №5 [29.08.2018 18:27]
Quote of: from 28.08.2018 12:53
Quote of: from 21.08.2018 17:23

Any news on the 4.20 release????

Hi,

Due to a breaking change in 4.20 we cannot distrubute our plugin the same way as previous for packaging games that use RunTime Indie. We are working on a solution but it requires some ground up development of the plugin.

In the mean time we are discussing releasing an editor only version of the plugin so indies can carry on development. It must be noted however that packaging will not be possible untill the new version of the plugin is released. Is that something you would be interested in?

yes it that would help most of us out and hopefully, you guys can make it work with custom built engines too, many other companies distributing a plugin for UE4 the support Custom Built Engine.

Simon W
Posts: 357
Answer №6 [31.08.2018 17:37]

4.20 editor only build is up and should  be available on your account pages. It is editor only so you will not be able to package your games.

 

NOTE: YOU WILL NOT BE ABLE TO PACKAGE WITH THE 4.20 UPDATE

Jonas Mølgaard
Posts: 90
Answer №7 [02.10.2018 14:44]

Hi guys, any eta on 4.20 support?

Daniel Rodriguez
Posts: 12
Answer №8 [03.11.2018 19:09]
Quote of: from 02.10.2018 14:44

Hi guys, any eta on 4.20 support?

I'm also curious on this, c'mon Ikinema you're better than this.

David W
Posts: 1
Answer №9 [08.11.2018 01:09]

Is this still happening? 4.21 has just come out and I can't find any information on when 4.20 support will be implemented.


You must also choose either Action for Maya or Action for MotionBuilder as a part of the package.


Your email address was not recognized as an academic email!

For more information, please contact support
Chat with us now!
Chat with us now!

Please, introduce yourself:

Studio Size*: